PHP 7.1 & 7.2 Support

PHP 7.1 & 7.2 Support

Back   Published on 7 march 2018 / Updated on 1 january 1970
Reading time 1 minute

At the time of writing WHMCS 7.5 (Beta) adds support for the latest versions of PHP both 7.1 and 7.2. All our modules have been updated accordingly to be fully compatible with PHP 5.6, 7.0, 7.1 and 7.2.

In order to upgrade to WHMCS 7.5 and use our updated modules you will need to ensure you are running Ioncube Loader version 10.1 or higher.

On a side note, we are going to stop supporting PHP 5.3 for upcoming releases.

Comments (0)

Speak Your Mind Cancel Reply